WordPress: Emergency update

WordPress.org has just released a critical update for their blogging software. Version 2.1.2 fixes malicious modifications that were introduced by a hacker who somehow got access to the download server. Or as Matt puts it:

Long story short: If you downloaded WordPress 2.1.1 within the past 3-4 days, your files may include a security exploit that was added by a cracker, and you should upgrade all of your files to 2.1.2 immediately.

I’ve just finished upgrading my blogs, and you should to. Spread the word!

Roy | March 3, 2007 | English,WordPress | Comments (1)

1 Comment

  1. Thanks for the heads up! Two of my three blogs use Word Press and I do not want to be hacked!!!

    Comment by Relationship Advice For Relationship Bliss — May 12, 2007 @ 1:15 am