My themes and WordPress 2.3

I’ve been getting a lot of email asking me whether I’m going to be updating my themes to work with the new WordPress version that was released a couple of weeks ago. The short answer is ‘yes’, but there’s a ‘but’. I’m writing this from a spyware-ridden PC in an internet cafe in Bali, Crete, where I’m on vacation with my family. I’ll be back home next week and I hope to find the time to work on a new version for my themes. I’ll post the new versions here of course. Please hang in there a little longer…

Roy | October 9, 2007 | English,WordPress themes | Comments (5)
Tags: , ,

5 Comments

  1. Kalimera Roy,

    Thans for the themes that you made and I use…….splendid work..! I live on Crete so maybe we see each other…:)

    Marcel

    Comment by Macel — November 19, 2007 @ 9:32 pm

  2. FYI, my modified Tranquility theme works flawlessly with the latest versions of WordPress. The only thing that gave me trouble was a Google Analytics plugin which just needed a simple update.

    Thanks once again for making such an attractive, scalable, compatible theme!

    Comment by Brian Damage — December 3, 2007 @ 4:09 pm

  3. Roy if i broke out into an internet cafe to go write some wordpress themes whilst on holiday my wife would of skinned me alive. I hope you did wait until you got home to tackle it

    Comment by Paul — April 19, 2011 @ 9:07 pm

  4. Would you know if it better to install wordpress 2.3 (the old version ) now I am asking because I dont want to install the new one as the new one seems too heavy.

    Comment by Jamal Panhwar — January 27, 2012 @ 2:07 pm

    • I would not recommend running an older version of WP. The only way to keep a WP install truly safe is to run the latest version.

      Comment by Roy — January 30, 2012 @ 11:41 am