Is anyone still using WordPress 2.3 or earlier?

WordPress logoI’ve been working on yet another upgrade to my WP-Cumulus plugin. It looks like it’s become a pretty major update with a couple of exciting new features, but as a result it will probably no longer support versions of WordPress prior to 2.5. One of the things I want to introduce is proper shortcode support, and that API was introduced in 2.5.

Does anyone still use 2.3.x? Or even older versions even? I’ve not been able to find any statistics on this, but I assume most people keep their installs up to date, right?

Six Windows versions bad? Try hundreds!

penguinsTwo stories caught my eye this week. On tuesday, and to the horror of most of its users, Microsoft announced that Windows 7 will ship in six different versions. Most of which have pesky little limitations.

A day earlier, Linus Torvalds said in an interview with Distrowatch that having ‘hundreds’ of different Linux distributions is ‘absolutely required’. So where most Windows users would have greatly preferred a single version of ‘their’ OS, Linux’s founding father sees no problem with having hundreds. I have to admit that I tend to agree with the Windows community on this one.
More Six Windows versions bad? Try hundreds!